Adobe Acrobat: Hinweis zum Drucken auf MFG unter Linux

Kyocera (Triumph-Adler) stellt für die Multifunktiongeräte unter Linux PostScript-Treiber, aber keine PCL-Treiber zur Verfügung. Aus diesem Grund kann die Verarbeitung der Druckaufträge länger dauern sowie bei besonders großen Seiteninhalten u. U. zu Fehlern führen. Betroffen sind hierbei in der Regel die MFG der Leistungsklasse 2 (A4-Geräte). Sollte im Umgang mit Adobe Acrobat der Fehler „Error Name: /limitcheck; Offending Command: –image–“ auftreten, ist sicherzustellen, dass im Menü „Advanced“ des Druck-Dialogs die Option „Let printer dertermine colors“ deaktiviert ist (Standard-Einstellung von Adobe Acrobat).

acrobat_einstellung

Weiterführende Informationen zum Limitcheck Error bei PostScript-Treibern können hier nachgelesen werden.

Getagged mit: , , , ,
Veröffentlicht in Allgemein, Drucken, Software

Schreibe einen Kommentar

Auf den Webseiten der URZ-Community werden Cookies genutzt.